Ipbox Receivers Forum
WELCOME TO IPBOX RECEIVERS FORUM!
TO ACCESS THE WHOLE SITE YOU WILL NEED TO REGISTER.



IMAGES-PLUGINS-SKINS-EMUS-TUTORIALS
 
HomeHome  Latest posts since last visit  PortalPortal  RegisterRegister  Donations  Log inLog in  

Share | 
 

 Channels not showing up after scan

View previous topic View next topic Go down 
AuthorMessage
imah
Newbie
Newbie


Points : 2527
Reputation : 0

#1PostSubject: Channels not showing up after scan   2012-02-12, 15:32

Hello!

INDB7 release 6 is surprisingly beautiful - and so far very stable. Love the possibility to use CCcam emulator with IPBox 9000HD Very Happy

I used the Vodka image previously with the OSCAM emulator. It kept freezing all the time. Embarassed

Nevertheless, scanning channels broadcasted from THOR (1W) and SIRIUS (5E) worked like a charm. This is not the case with INDB7. Many of the channels from these satellites are not showing up and many of the channels in the list after scan are "black". No picture. Some are ok.

Any idea about why I'm experiencing this? bounce Help on this will be highly appreciated.

Also missing the possibility to control the fan (On/Off).

Kind regards,

Imah
Back to top Go down
shark
Admin
Admin
avatar

Points : 13215
Reputation : 194

#2PostSubject: Re: Channels not showing up after scan   2012-02-13, 18:41

I don't have this problem on my 910Hd, I am also watching channels's on Thor 1W.
What channels are you talking about? I can check if it's ok in my receiver.

__________________________________
Optibox Evo HD - UPC 0.8W
IPBOX 910HD - TVR HD 16E



Web

[You must be registered and logged in to see this link.]



Help us to keep our activities online by making a donation and become a VIP member







Back to top Go down
http://ipbox.friendhood.net
imah
Newbie
Newbie


Points : 2527
Reputation : 0

#3PostSubject: Re: Channels not showing up after scan   2012-02-17, 16:40

[You must be registered and logged in to see this link.] wrote:
I don't have this problem on my 910Hd, I am also watching channels's on Thor 1W.
What channels are you talking about? I can check if it's ok in my receiver.

Random channels were missing. Re-adjusting the dish solved the problem.

Thanks for your help! :-)
Back to top Go down
Sponsored content




#4PostSubject: Re: Channels not showing up after scan   

Back to top Go down
 

Channels not showing up after scan

View previous topic View next topic Back to top 
Page 1 of 1
Share this topic...
Link this topic
URL:
BBCode:
HTML:

Permissions in this forum:You cannot reply to topics in this forum
Ipbox Receivers Forum :: E2 Receivers :: IPBOX 91/900/910/9000HD :: E2 IMAGES :: INDB E2-