Ipbox Receivers Forum
WELCOME TO IPBOX RECEIVERS FORUM!
TO ACCESS THE WHOLE SITE YOU WILL NEED TO REGISTER.



IMAGES-PLUGINS-SKINS-EMUS-TUTORIALS
 
HomeHome  Latest posts since last visit  PortalPortal  RegisterRegister  Donations  Log inLog in  

Share | 
 

 Low Battery causing Multiboot problem

View previous topic View next topic Go down 
AuthorMessage
jdz
Newbie
Newbie


Points : 2177
Reputation : 1

#1PostSubject: Low Battery causing Multiboot problem   2014-11-03, 10:09

Hi, cause I did not find documentation on this issue I will publish some experiences here.

After years of excellent functioning I had some problems with one of my two 910HD receivers (a minor defect in the usb-wifi stick - but repairing the one problem the other [cccam] problem came - that's how it goes, everybody knows). 
The receiver-to-repair was still running on Hyperion V2 so I decided to install V4 on another partition. Install on HDD-partition, or USB-partition is easy as pie with the install-manager of Hyperion. But once installed, I could not start-up on the new partition. Pressing the number-buttons on the remote control on booting had no effect. 

I thought somehow my multiboot ór my Uboot was defect. I tried everything. E.g. copied the environment from the working and identical 910HD (with Bootplus v2.3 - save, load option). And ended up with only the 'booting' message on the frontpanel, and nothing else happening (because the new bootsettings directed to a partition without a working image on it). 

Happily Uboot was still working - do I builded up my box from the beginning. Starting with an old working 'all' flash image. Finally got it working again - but still no multiboot...


Well, then I tried something stupid: exchanged the batteries of my RC. RC was always working fine on switching channels but maybe... And it worked. The whole problem was that for multiboot somehow there seems more infrared signal from RC needed. 

However, I have a perfectly new installed 910HD here, now. Everything working more then fine. 
And now it is documented on the internet: When Multiboot not responding to your RC, always first change batteries!!!

JDZ

PS, is there a way to check which version of Uboot is running?
Back to top Go down
shark
Admin
Admin
avatar

Points : 13276
Reputation : 195

#2PostSubject: Re: Low Battery causing Multiboot problem   2014-11-03, 17:06

Thanks for sharing this info, maybe it will help others too.

__________________________________
Optibox Evo HD - UPC 0.8W
IPBOX 910HD - TVR HD 16E



Web

[You must be registered and logged in to see this link.]



Help us to keep our activities online by making a donation and become a VIP member







Back to top Go down
http://ipbox.friendhood.net
 

Low Battery causing Multiboot problem

View previous topic View next topic Back to top 
Page 1 of 1
Share this topic...
Link this topic
URL:
BBCode:
HTML:

Permissions in this forum:You cannot reply to topics in this forum
Ipbox Receivers Forum :: E2 Receivers :: IPBOX 91/900/910/9000HD :: E2 IMAGES :: PKT E2-