Ipbox Receivers Forum
WELCOME TO IPBOX RECEIVERS FORUM!
TO ACCESS THE WHOLE SITE YOU WILL NEED TO REGISTER.



IMAGES-PLUGINS-SKINS-EMUS-TUTORIALS
 
HomeHome  Latest posts since last visit  PortalPortal  RegisterRegister  Donations  Log inLog in  

Help us to keep our activities online by making a donation


Who is online?
In total there are 10 users online :: 0 Registered, 0 Hidden and 10 Guests :: 2 Bots

None

Most users ever online was 180 on 2016-02-28, 09:10
Keywords
password 9000hd indb install 9000 ipbox NEBULA 9900hd cuberevo 9900 sifteam oscam neutrino images vodka enigma2 uboot flash url2 mgcamd hdmu cccam hyperion 99hd image 91hd
February 2017
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
2728     
CalendarCalendar

Share | 
 

 Error with Oscam and Hyperion

View previous topic View next topic Go down 
AuthorMessage
nissepisse
Newbie
Newbie


Points : 1574
Reputation : 0

PostSubject: Error with Oscam and Hyperion   2014-01-05, 23:41

Hi,

Updated my Ipbox 9000HD from Sifteam E2 Extreme Edition to Hyperion V3 and now I can only watch the free channels.

I'm using Oscam version 1.20 build 9171 with internal cardreaders and everything seems to work except I don't get any picture.

Looking at the debug msgs from Oscam I notice one line:
ERROR: ioctl(CA_SET_DESCR): Invalid argument

If I revert back to the old image (Sifteam) and use the same configs and binary of Oscam, except I change the boxtype to ufs910 then it works.

As I understand it the boxtype of Hyperion should be duckbox but it gives the above message. I have tried all the boxtypes if someone wonders. Most of them gives the error message, others just dont work.

* oscam.conf *
[global]
logfile                       = /dev/tty
nice                          = -10
maxlogsize                    = 32
waitforcards                  = 0
preferlocalcards              = 1

[cache]

[dvbapi]
enabled                       = 1
au                            = 1
user                          = local
boxtype                   = duckbox

* oscam.server *
[reader]
label                         = reader_up
enable                        = 1
protocol                      = internal
device                        = /dev/sci1
detect                        = cd
mhz                           = 500
cardmhz                       = 357
group                         = 1
emmcache                      = 1,2,3

* oscam.user *
[account]
user                          = local
pwd                           = local
monlevel                      = 4
au                            = 1
group                         = 1,2,3,4

All help is welcome and more info can be provided if it is needed...

Thanks in advance!
Back to top Go down
levas
Newbie
Newbie


Points : 1172
Reputation : 0

PostSubject: Re: Error with Oscam and Hyperion   2014-05-17, 01:36

[You must be registered and logged in to see this link.] wrote:
Hi,

Updated my Ipbox 9000HD from Sifteam E2 Extreme Edition to Hyperion V3 and now I can only watch the free channels.

I'm using Oscam version 1.20 build 9171 with internal cardreaders and everything seems to work except I don't get any picture.

Looking at the debug msgs from Oscam I notice one line:
ERROR: ioctl(CA_SET_DESCR): Invalid argument

If I revert back to the old image (Sifteam) and use the same configs and binary of Oscam, except I change the boxtype to ufs910 then it works.

As I understand it the boxtype of Hyperion should be duckbox but it gives the above message. I have tried all the boxtypes if someone wonders. Most of them gives the error message, others just dont work.

* oscam.conf *
[global]
logfile                       = /dev/tty
nice                          = -10
maxlogsize                    = 32
waitforcards                  = 0
preferlocalcards              = 1

[cache]

[dvbapi]
enabled                       = 1
au                            = 1
user                          = local
boxtype                   = duckbox

* oscam.server *
[reader]
label                         = reader_up
enable                        = 1
protocol                      = internal
device                        = /dev/sci1
detect                        = cd
mhz                           = 500
cardmhz                       = 357
group                         = 1
emmcache                      = 1,2,3

* oscam.user *
[account]
user                          = local
pwd                           = local
monlevel                      = 4
au                            = 1
group                         = 1,2,3,4

All help is welcome and more info can be provided if it is needed...

Thanks in advance!
 Try changing boxtype in dvbapi section from duckbox to dbox2. In case of no success test all other possible values.
Back to top Go down
 
Error with Oscam and Hyperion
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Ipbox Receivers Forum :: IPBOX 91/900/910/9000HD :: E2 IMAGES :: PKT E2-
Jump to: